Bug 5853 - create automated tests for globus-job-*-ws programs
: create automated tests for globus-job-*-ws programs
Status: RESOLVED WONTFIX
: GRAM
wsrf gram clients
: development
: Macintosh All
: P3 normal
: 4.2.1
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2008-02-06 13:48 by
Modified: 2012-09-05 11:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-06 13:48:47
The globus_wsrf_gram_client_tools package includes globus-job-*-ws 
 convenience Perl scripts for job submission.
   globus-job-clean-ws.pl
   globus-job-get-output-ws.pl
   globus-job-run-ws.pl

Tests for these programs are needed.  Also, the tests should be added to the
set of automated tests run for GRAM4.
------- Comment #1 From 2008-02-06 13:57:10 -------
*** Bug 5414 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2012-09-05 11:43:42 -------
Doing some bugzilla cleanup...  Resolving old GRAM3 and GRAM4 issues that are
no longer relevant since we've moved on to GRAM5.  Also, we're now tracking
issue in jira.  Any new issues should be added here:

http://jira.globus.org/secure/VersionBoard.jspa?selectedProjectId=10363