Bug 5663 - Autotools configuration for database is broken
: Autotools configuration for database is broken
Status: CLOSED FIXED
: Gridway
Core
: unspecified
: All All
: P3 normal
: 5.4
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2007-11-05 06:04 by
Modified: 2008-04-01 09:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-11-05 06:04:18
As it is now, it's impossible to disable the database support. When ./configure
is ran with --with-db=no, it installs the db support anyway, due to a flaw in
the logic (basically, an extra else is needed)
------- Comment #1 From 2007-11-08 08:10:04 -------
It wasn't a bug, the logic was ok. The effect of installing the DB anyway was
caused by other problems.