Bug 5462 - CHECKPOINT_URL doesn't get default value
: CHECKPOINT_URL doesn't get default value
Status: CLOSED FIXED
: Gridway
Core
: 5.2.1 - GT 4.0.5
: All All
: P3 normal
: ---
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2007-07-26 08:57 by
Modified: 2007-10-10 05:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-07-26 08:57:07
When defining a job template with CHECKPOINT_INTERVAL and leaving
CHECKPOINT_URL blank, GridWay doesn't save the checkpointing information in the
log directory as it should.
------- Comment #1 From 2007-07-30 09:34:15 -------
It turned out, this works perfectly. It was tried out using a fiddled with GW.
Closing it as it is not a bug.