Bug 5411 - Documentation doesn't get installed
: Documentation doesn't get installed
Status: CLOSED FIXED
: Gridway
Documentation
: 5.2.1 - GT 4.0.5
: Macintosh All
: P3 normal
: ---
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2007-06-26 09:37 by
Modified: 2007-10-11 11:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-06-26 09:37:44
In other words, the ./configure --with-docs is broken.
------- Comment #1 From 2007-06-26 09:39:29 -------
Added Arthur Carlson as CC.
------- Comment #2 From 2007-06-26 12:09:49 -------
The problem is that the ./configure --help reports

--with-docs

when it should report

--with-doc
------- Comment #3 From 2007-06-28 09:14:29 -------
The change should go in the documentation rather than the configure script. So
we have --with-testS and --with-docS 
------- Comment #4 From 2007-09-17 06:20:39 -------
Changes committed to gw_5_2_branch