Bug 5402 - "invalid password" error messages
: "invalid password" error messages
Status: RESOLVED WONTFIX
: GRAM
wsrf managed execution job service
: development
: Macintosh All
: P3 normal
: ---
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2007-06-22 10:31 by
Modified: 2012-09-05 11:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-06-22 10:31:05
An "invalid password" error was returned for 2 situations, neither of which was
helpful for understanding the problem:
  1) when the TG allocation expired which mean the project ID sent on
submissions was no longer valid
  2) when the NCSA container was "hibernating"

#1 should be easy to reproduce.  #2 may not happen with the latest 4.0.5
service.
------- Comment #1 From 2012-09-05 11:43:36 -------
Doing some bugzilla cleanup...  Resolving old GRAM3 and GRAM4 issues that are
no longer relevant since we've moved on to GRAM5.  Also, we're now tracking
issue in jira.  Any new issues should be added here:

http://jira.globus.org/secure/VersionBoard.jspa?selectedProjectId=10363