Bug 5363 - UUID cache cleanup
: UUID cache cleanup
Status: CLOSED DUPLICATE of bug 4984
: GRAM
wsrf managed job factory service
: 4.0.4
: Macintosh All
: P3 normal
: 4.0.6
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2007-06-11 15:38 by
Modified: 2007-06-27 09:41 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-06-11 15:38:49
When a client submits a job that includes a submission ID (UUID), these are
cached and never cleaned up in the gram service.  They should be removed once
the client destroys the job resource.
------- Comment #1 From 2007-06-27 07:30:01 -------
Bug 4984 already adresses his topic. I'll make it a duplicate.

*** This bug has been marked as a duplicate of 4984 ***