Bug 5120 - submitting job error with PBS
: submitting job error with PBS
Status: RESOLVED INVALID
: GRAM
wsrf managed execution job service
: 4.0.3
: PC Linux
: P3 enhancement
: ---
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2007-03-21 06:06 by
Modified: 2008-02-06 13:25 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-03-21 06:06:28
when i submitted job with the following command without PBS,it did work 
[bh@gram2 lib]$ globusrun-ws -submit -c /bin/date
Submitting job...Done.
Job ID: uuid:28724aa6-d625-11db-93ba-00306e2290f3
Termination time: 03/20/2007 14:21 GMT
Current job state: Active
Current job state: CleanUp
Current job state: Done
but when i submitted job with the following command with PBS,i got the
delegation error
[bh@gram2 lib]$globusrun-ws -submit -Ft PBS -s -c /bin/date
Delegating user credentials...Failed.
globusrun-ws: Error trying to delegate
Error querying delegation factories
globus_soap_message_module: SOAP Fault
Fault code: soapenv:Server.generalException
i don't known where it was wrong,would you be so kind as to tell me how 
to do
regards!
------- Comment #1 From 2007-03-22 08:29:02 -------
Do you expect answers when you open 14 bugs with the same content?
Please mark all of your duplicate bugs as duplicates of bug 5120.
I'll look at your problem then.
------- Comment #2 From 2007-03-22 22:54:26 -------
*** Bug 5121 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2007-03-22 22:54:53 -------
*** Bug 5122 has been marked as a duplicate of this bug. ***
------- Comment #4 From 2007-03-22 22:55:19 -------
*** Bug 5124 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2007-03-22 22:55:47 -------
*** Bug 5126 has been marked as a duplicate of this bug. ***
------- Comment #6 From 2007-03-22 22:56:07 -------
*** Bug 5135 has been marked as a duplicate of this bug. ***
------- Comment #7 From 2007-03-22 22:56:33 -------
*** Bug 5137 has been marked as a duplicate of this bug. ***
------- Comment #8 From 2007-03-22 22:57:08 -------
*** Bug 5138 has been marked as a duplicate of this bug. ***
------- Comment #9 From 2007-03-22 22:58:02 -------
*** Bug 5136 has been marked as a duplicate of this bug. ***
------- Comment #10 From 2007-03-22 22:58:54 -------
*** Bug 5127 has been marked as a duplicate of this bug. ***
------- Comment #11 From 2007-03-22 22:59:39 -------
*** Bug 5125 has been marked as a duplicate of this bug. ***
------- Comment #12 From 2007-03-22 23:00:18 -------
*** Bug 5123 has been marked as a duplicate of this bug. ***
------- Comment #13 From 2007-03-22 23:02:03 -------
*** Bug 5139 has been marked as a duplicate of this bug. ***
------- Comment #14 From 2007-03-22 23:23:45 -------
(In reply to comment #1)
> Do you expect answers when you open 14 bugs with the same content?
> Please mark all of your duplicate bugs as duplicates of bug 5120.
> I'll look at your problem then.

i'm very sorry and i'm not on porpose.well,i don't know what's the matter with
my submitting.i just submitted once ,but how come a dozen submitting ?i deleted
them just now and sorry for that.
------- Comment #15 From 2008-02-06 13:25:32 -------
These types of problems are typically not bugs.  For help on these issues send
email to gram-user@globus.org.

Info about subscribing to the gram lists is here:
   http://dev.globus.org/wiki/GRAM#Mailing_Lists