Bug 4817 - Condor OS and ARCH do not have dynamic defaults
: Condor OS and ARCH do not have dynamic defaults
Status: RESOLVED WONTFIX
: GRAM
wsrf managed execution job service
: unspecified
: PC Linux
: P3 normal
: ---
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2006-10-30 03:53 by
Modified: 2012-09-05 11:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-10-30 03:53:33
There are problems with job submissions to Condor if the Condor
pool does not contain nodes with INTEL architecture:
All jobs to Condor keep stuck in state "Pending" then.
The reason is that having an INTEL architecture is a pre-defined
requirement in the Condor job description created by the Condor
perl module.
Peter mentioned that this is a historical thing and shouldn't be too
difficult to fix.
------- Comment #1 From 2006-10-30 08:41:35 -------
The problem isn't that it's hardcoded somewhere. The problem is that the
default value is not dynamically determined. There are options during setup to
change the value explicitly.
------- Comment #2 From 2012-09-05 11:43:29 -------
Doing some bugzilla cleanup...  Resolving old GRAM3 and GRAM4 issues that are
no longer relevant since we've moved on to GRAM5.  Also, we're now tracking
issue in jira.  Any new issues should be added here:

http://jira.globus.org/secure/VersionBoard.jspa?selectedProjectId=10363