Bug 3956 - Globus-url-copy does not create multilevel directories.
: Globus-url-copy does not create multilevel directories.
Status: RESOLVED DUPLICATE of bug 3769
: GridFTP
GridFTP
: development
: PC All
: P3 major
: 4.0.2
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2005-11-28 17:41 by
Modified: 2006-04-18 14:16 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-11-28 17:41:16
The current globus-url-copy 4.0.1 gt does not create a mulitlevel directory 
structure when using the -cd option. It only creates a single level directory. 
In Pegasus we need the ability to create various directory structures on 
Storage sites and for reasons of optimization or unavailibilty of jobmanagers 
on the site we would like the globus-url-copy client to create the necessary 
(muliple level deep) directory structures (since gridftp servers do support 
directory creation).
------- Comment #1 From 2005-11-28 17:58:00 -------

*** This bug has been marked as a duplicate of 3769 ***
------- Comment #2 From 2005-12-14 15:01:13 -------
Can you tell me, what component in what version I need to look for in order to
figure out, if this bug has been fixed (e.g. "globus_ftp_client" >= 3.3)? I will
need to support invocations to both, old and new, guc, and I need to be able to
distinguish when this bug was fixed. 
------- Comment #3 From 2005-12-14 15:05:49 -------
found it.