Bug 3741 - pluggable job proxy creation
: pluggable job proxy creation
Status: RESOLVED DUPLICATE of bug 2775
: GRAM
wsrf managed execution job service
: unspecified
: PC Linux
: P3 enhancement
: 4.2
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2005-09-12 13:45 by
Modified: 2007-04-26 11:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-09-12 13:45:12
The creation of the job proxy should be pluggable.  If nothing else this will
allow independent selection of the setuid callout for this operation.  On a
grander scale, this would allow for the usage of a credential repository that
would enable a job process on a compute node without a shared file system with
the GRAM node to retrieve the credential.
------- Comment #1 From 2007-04-26 11:45:00 -------

*** This bug has been marked as a duplicate of 2775 ***