Bug 3698 - user not allowed to override GLOBUS_LOCATION
: user not allowed to override GLOBUS_LOCATION
Status: RESOLVED
: GRAM
wsrf managed execution job service
: unspecified
: PC Linux
: P3 normal
: 4.0.2
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2005-08-29 19:10 by
Modified: 2005-09-28 16:47 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-08-29 19:10:49
Specifying GLOBUS_LOCATION in the <environment> section of a JDD document is
not
overriding the internal value that the service sets.  We should be giving the
user the benefit of the doubt that they know what this env var should be.
------- Comment #1 From 2005-08-29 19:12:41 -------
Setting target to 4.0.2, meaning this should be fixed in the trunk as well
before it's closed.
------- Comment #2 From 2005-09-28 16:47:47 -------
I can't reproduce this, so the user's complaint must have been based on 4.0.0
since I believe this was fixed in 4.0.1.