Bug 3611 - get job state and queue information from SEG
: get job state and queue information from SEG
Status: RESOLVED
: GRAM
wsrf scheduler interface
: 4.0.0
: PC Windows XP
: P3 question
: ---
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2005-07-29 23:39 by
Modified: 2005-08-08 10:25 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-07-29 23:39:29
hi!

I have developed a campus grid for several month,which is based on gt4 and sge.
I would like to know how to get the queue information of sge form gt4, it seem 
that the information of job state and queue could queryed from the SEG
(schedule Event Generator).but i don't know how to implement!  Can anybody  
guide me in detail, or introduce some useful document and tutorial?
thanks in advance!

	

               wingking
        mil_grid@163.com
          2005-07-30
------- Comment #1 From 2005-07-30 09:37:27 -------
*** Bug 3612 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2005-08-08 10:25:05 -------
There's a tutorial for the scheduler interface parts at
http://www.globus.org/toolkit/docs/4.0/execution/wsgram/developer/scheduler-tutorial.html

joe