Bug 3571 - ant not found during install
: ant not found during install
Status: CLOSED FIXED
: GRAM
general
: 4.0.0
: PC Linux
: P3 minor
: 4.2
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2005-07-18 05:29 by
Modified: 2007-08-30 12:12 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-07-18 05:29:33
even if ANT_PATH is set correctly, and is not found during later install steps.
It is expected to exist in $PATH.  See for example

$GLOBUS_LOCATION/setup/globus/setup-gram-manager.pl +25

Hence, postinstall fails.

Cheers, Andre
------- Comment #1 From 2005-07-18 05:30:43 -------
Ah, BTW: version 4.0.0 :-)  
Was not selectable as version in bugtrack?

A.
------- Comment #2 From 2005-07-18 11:45:29 -------
Re-assigning over to GRAM so they can check for ANT in the expected way.
------- Comment #3 From 2006-10-02 14:25:39 -------
If this isn't fixed already, it probabaly ought to be. Setting target to 4.2.
------- Comment #4 From 2007-03-05 12:54:44 -------
Andre,

this bug is assigned to me now. Do you still run into this problem?
At least I can't see anything suspicious regarding ANT in
$GLOBUS_LOCATION/setup/globus/setup-gram-manager.pl +25 (GT 4.0.4)

Martin
------- Comment #5 From 2007-03-05 14:40:02 -------
Subject: Re:  ant not found during install

"Opened: 2005-07-18 05:29"

Aehm, no I do not have that problem anymore, I stopped
trying :-)

Really, that is _quite_ a while ago, isn't it?
Well, I understand that end user support is a bottomless pit...

Anyway, I have other trouble meanwhile with the latest
Globus version.  What is the approximate turn-around time
if I'd submit new bug reports?

Cheers, Andre.



Quoting [bugzilla-daemon@mcs.anl.gov] (Mar 05 2007):
> Subject: [Bug 3571] ant not found during install
> To: andre@merzky.net
> From: bugzilla-daemon@mcs.anl.gov
> 
> http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=3571
> 
> 
> feller@mcs.anl.gov changed:
> 
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>              Status|NEW                         |ASSIGNED
> 
> 
> 
> 
> ------- Comment #4 from feller@mcs.anl.gov  2007-03-05 12:54 -------
> Andre,
> 
> this bug is assigned to me now. Do you still run into this problem?
> At least I can't see anything suspicious regarding ANT in
> $GLOBUS_LOCATION/setup/globus/setup-gram-manager.pl +25 (GT 4.0.4)
> 
> Martin
> 
> 
> 
> 
> ------- You are receiving this mail because: -------
> You reported the bug, or are watching the reporter.
------- Comment #6 From 2007-08-30 12:09:42 -------
Andre,

well, yes, it took a while for me to answer, but this
bug was opened when i didn't even work for Globus.
So i took it from another person who left our team.
And i see myself answering late again :-(
Somehow i missed your response in the bugzilla e-mail stream.
So i'll close this one.
There's no general turn-around time for bugs. It always
depends on how critical the issue is and what else is going
on. 
In any case i would recommend our e-mail lists as first entry
point; normally you get answers more quickly there. And if it's
really a bug more people will know of it's existence then.

Again: sorry for the delay!