Bug 3418 - Ant version
: Ant version
Status: RESOLVED FIXED
: Java WS Core
globus_wsrf_core
: unspecified
: All All
: P3 normal
: ---
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2005-05-26 18:18 by
Modified: 2005-06-07 11:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-05-26 18:18:23
When I tried to build core from trunk on ned-0.isi.edu with ant version 1.5.4,
the build fails saying chmod 
is not supported in 1.5.4. may be we should update our docs to say so.
------- Comment #1 From 2005-06-07 11:53:32 -------
I fixed up the Ant script not to use Ant 1.6 specific features. So it should 
work now with Ant 1.5.1+ as before.