Bug 3386 - hostname and interface options require an ip address
: hostname and interface options require an ip address
Status: RESOLVED FIXED
: GridFTP
GridFTP
: 4.0.0
: PC All
: P3 normal
: ---
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2005-05-19 20:17 by
Modified: 2005-08-26 10:03 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-05-19 20:17:23
They should be able to handle a hostname, as well.
------- Comment #1 From 2005-06-28 21:58:13 -------
fixed for 4.0.1
------- Comment #2 From 2005-08-26 09:47:12 -------
*** Bug 3688 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2005-08-26 09:53:46 -------
Execuse me, is there any detail description about this problem, since my bug
reported as duplicated with this one?
------- Comment #4 From 2005-08-26 10:03:02 -------
Using names as arguments to -hostname, -data-interface, or -control-interface 
did not work as it was supposed to.  One common symptom is that the PASV 
command will fail with "500 Resource error" which you have seen.

------- Comment #5 From 2005-08-27 05:40:04 -------
Subject: Re:  hostname and interface options require an ip address

Thanks, I have found that, and will not use -hostname in GridFTP server 
4.0.0.

On 8/26/05, bugzilla-daemon@mcs.anl.gov <bugzilla-daemon@mcs.anl.gov> wrote:
> 
> http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=3386
> 
> 
> 
> 
> 
> ------- Additional Comments From mlink@mcs.anl.gov 2005-08-26 10:03 
> -------
> Using names as arguments to -hostname, -data-interface, or 
> -control-interface
> did not work as it was supposed to. One common symptom is that the PASV
> command will fail with "500 Resource error" which you have seen.
> 
> 
> 
> 
> 
> ------- You are receiving this mail because: -------
> You are on the CC list for the bug, or are watching someone who is.
> 



Thanks, I have found that, and will not use -hostname in GridFTP server 4.0.0.<br><br><div><span class="gmail_quote">On 8/26/05, <b class="gmail_sendername"><a href="mailto:bugzilla-daemon@mcs.anl.gov">bugzilla-daemon@mcs.anl.gov
</a></b> &lt;<a href="mailto:bugzilla-daemon@mcs.anl.gov">bugzilla-daemon@mcs.anl.gov</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<a href="http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=3386">http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=3386</a><br><br><br><br><br><br>------- Additional Comments From <a href="mailto:mlink@mcs.anl.gov">mlink@mcs.anl.gov
</a>&nbsp;&nbsp;2005-08-26 10:03 -------<br>Using names as arguments to -hostname, -data-interface, or -control-interface<br>did not work as it was supposed to.&nbsp;&nbsp;One common symptom is that the PASV<br>command will fail with &quot;500 Resource error&quot; which you have seen.
<br><br><br><br><br><br>------- You are receiving this mail because: -------<br>You are on the CC list for the bug, or are watching someone who is.<br></blockquote></div><br><br clear="all"><br>-- <br>Best Regards.<br><br>
QIN Feng