Bug 3288 - Database Connection pooling optimization
: Database Connection pooling optimization
Status: RESOLVED DUPLICATE of bug 3191
: RFT
RFT
: development
: Macintosh All
: P3 normal
: ---
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2005-05-04 10:17 by
Modified: 2005-07-10 18:34 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-05-04 10:17:22
If database daemon is restarted when the container still has cached
connections, RFT should check and 
catch exceptions from broken connections and create a new connection after
closing and removing all 
the old invalid connections in the pool.
------- Comment #1 From 2005-07-10 18:34:58 -------

*** This bug has been marked as a duplicate of 3191 ***