Bugzilla – Bug 3212
Rename RSLHelper and it's methods
Last modified: 2005-05-13 18:47:32
You need to
before you can comment on or make changes to this bug.
Since the RSLHelper class and it's "rsl" methods do not actually operation of
GT2 RSL documents but rather GT4 job description documents, the should be
renamed to be more accurate. The following tasks need to be done:
1) Rename RSLHelper to JobDescriptionHelper
2) Change all occurances of "rsl" in RSLHelper's method names to "jobDescription".
3) Change all references to this class and it's methods in the code.
4) Change the Java scenario documentation to use the new names.
Fix in trunk. I also took the liberty of changing all references either
variable wise or textual from RSL to job description.