Bug 3132 - Staging parameters should be automatically determined if running co located
: Staging parameters should be automatically determined if running co located
Status: RESOLVED FIXED
: GRAM
wsrf managed job factory service
: development
: PC Linux
: P3 enhancement
: 4.0.1
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2005-04-11 13:22 by
Modified: 2005-08-03 17:10 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-11 13:22:16
Currently staging parameters are hard coded in the jndi config file. This
requires changes when one wants to run the container on a different port. This
can be avoided by not specifying these parameters in the default co-hosted mode.
In this case the gram factory service would figure out the correct parameters to
use if none are specified.

/Sam
------- Comment #1 From 2005-05-31 11:47:57 -------
*** Bug 3412 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2005-06-23 12:27:17 -------
Fix in trunk.
------- Comment #3 From 2005-07-12 15:43:13 -------
Forgot to resolve bug...