Bug 2286 - internationalization
: internationalization
Status: RESOLVED INVALID
: GRAM
wsrf gram clients
: development
: All All
: P3 normal
: 4.2
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2004-11-15 11:13 by
Modified: 2006-11-03 14:00 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-11-15 11:13:40
Any strings in error level log4j messages and any strings in any
exceptions thrown by the gram code need to be internationalized
------- Comment #1 From 2005-11-02 16:59:31 -------
Is this bug targeted solely at globusrun-ws code?  The description is quite
vague, but the component is "wsrf gram clients".
------- Comment #2 From 2005-11-02 19:06:32 -------
*** Bug 2796 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2006-06-07 14:21:04 -------
Is this is a service issue or a client issue?

joe
------- Comment #4 From 2006-11-03 14:00:22 -------
This is no longer on our roadmap.