Bug 6923 - globus-proxy-utils 3.5 has wrong GPT metadata
: globus-proxy-utils 3.5 has wrong GPT metadata
Status: RESOLVED FIXED
: GSI C
Credentials and Proxies
: unspecified
: PC Linux
: P3 normal
: 5.0.1
Assigned To:
: http://www.grid.tsl.uu.se/repos/globu...
:
:
:
  Show dependency treegraph
 
Reported: 2010-01-22 15:28 by
Modified: 2010-01-29 13:51 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-01-22 15:28:07
globus-proxy-utils 3.5 uses the function globus_gsi_cred_get_X509_issuer_name
which was introduced in globus-gsi-credential version 3. The build and runtime
dependencies in the GPT metadata must be updated accordingly. The linked patch
fixes this issue.
------- Comment #1 From 2010-01-29 13:51:05 -------
fix committed to 5.0 branch and trunk