Bug 6921 - Missing include in globus-openssl-module
: Missing include in globus-openssl-module
Status: RESOLVED DUPLICATE of bug 6693
: GSI C
Authentication
: unspecified
: PC Linux
: P3 normal
: ---
Assigned To:
: http://www.grid.tsl.uu.se/repos/globu...
:
:
:
  Show dependency treegraph
 
Reported: 2010-01-22 11:58 by
Modified: 2010-01-29 14:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-01-22 11:58:23
The globus_openssl_module-1.1/library/globus_openssl.c calls SSL_library_init()
but the header file that defined this function is not included:

#include "openssl/ssl.h

The linked patch fixes this problem
------- Comment #1 From 2010-01-29 14:08:53 -------

*** This bug has been marked as a duplicate of bug 6693 ***