Bug 6832 - Extra metadata in globus-authz-callout-error
: Extra metadata in globus-authz-callout-error
Status: RESOLVED FIXED
: GSI C
Authorization
: 4.2.1
: NorduGrid Linux
: P3 trivial
: 5.0.1
Assigned To:
: http://www.grid.tsl.uu.se/repos/globu...
:
:
:
  Show dependency treegraph
 
Reported: 2009-08-06 23:10 by
Modified: 2010-02-01 08:39 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-08-06 23:10:25
The globus-authz-callout-error package only provides a library, but the
pkgdata/pkg_data_src.gpt.in file provides metadata both library and
applications.

(See the linked patch)
------- Comment #1 From 2010-02-01 08:39:05 -------
fix committed to 5.0 branch and trunk