Bug 5193 - error by issueing cas-proxy-init with -b or --policyFilename parameter
: error by issueing cas-proxy-init with -b or --policyFilename parameter
Status: RESOLVED FIXED
: CAS/SAML utilities
CAS
: development
: PC Linux
: P3 normal
: 4.2
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2007-04-04 08:24 by
Modified: 2008-03-14 16:29 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-04-04 08:24:50
When I tried to issue CasProxy only for specific resources I came into
following problem:

cas-proxy-init -d -m 'msg' --policyFilename /tmp/CasQuery
Exception in thread "main" Error during startup processing. Caused by
java.lang.StackOverflowError

--policyFilename option is working only for query-cas-service, but with this
command I am able to query only for 1 resource.


I am using GT 4.1.0
------- Comment #1 From 2008-03-14 16:28:28 -------
Fix committed to trunk. Thanks for reporting the issue.