Bug 4540 - globus-build-service.sh and Math example service error
: globus-build-service.sh and Math example service error
Status: RESOLVED FIXED
: Java WS Core
globus_wsrf_core
: 4.0.2
: PC Linux
: P3 normal
: ---
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2006-06-22 05:10 by
Modified: 2006-08-04 13:39 (History)


Attachments
Complete log file (63.87 KB, text/plain)
2006-06-22 05:13, Jerome
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-06-22 05:10:02
Hi,

I'm trying to learn how o create web services with Java WS core. So, I
try to do the tutorial and I have a problem during the generation of the
first Math service example on my laptop:

Here is the error in debug mode:

globus toolkit $ ./globus-build-service.sh first --debug
....
WSDLUptodate:
 [uptodate] The targetfile
"/home/jerome/Documents/CERN/Health-e-Child/WP5/Globus/tutorial globus
toolkit/build/schema/examples/MathService_instance/Math_flattened.wsdl" does
not exist.

flatten:
     [echo] Processing WSDL in Math.wsdl
Could not load class (org.apache.tools.ant.taskdefs.optional.image.Image) for
type image
Could not load class (org.apache.tools.ant.taskdefs.optional.ejb.WLRun) for
type wlrun
Could not load class (org.apache.tools.ant.taskdefs.optional.IContract) for
type icontract
Could not load class
(org.apache.tools.ant.taskdefs.optional.ide.VAJLoadProjects) for type vajload
Could not load class (org.apache.tools.ant.tasksdefs.cvslib.CvsVersion) for
type cvsversion
Could not load class
(org.apache.tools.ant.taskdefs.optional.starteam.StarTeamList) for type stlist
Could not load class (org.apache.tools.ant.taskdefs.optional.NetRexxC) for type
netrexxc
Could not load class
(org.apache.tools.ant.taskdefs.optional.scm.AntStarTeamCheckOut) for type
starteam
Could not load class (org.apache.tools.ant.types.optional.ScriptFilter) for
type scriptfilter
Could not load class (org.apache.tools.ant.taskdefs.optional.StyleBook) for
type stylebook
Could not load class
(org.apache.tools.ant.taskdefs.optional.starteam.StarTeamLabel) for type
stlabel
Could not load class (org.apache.tools.ant.taskdefs.optional.Script) for type
script
Could not load class
(org.apache.tools.ant.taskdefs.optional.starteam.StarTeamCheckin) for type
stcheckin
Could not load class (org.apache.tools.ant.taskdefs.optional.ide.VAJExport) for
type vajexport
Could not load class
(org.apache.tools.ant.taskdefs.optional.starteam.StarTeamCheckout) for type
stcheckout
Could not load class (org.apache.tools.ant.taskdefs.optional.ejb.Ejbc) for type
ejbc
Could not load class (org.apache.tools.ant.taskdefs.optional.ide.VAJImport) for
type vajimport
Could not load class (org.apache.tools.ant.taskdefs.optional.ejb.WLStop) for
type wlstop
Could not load class (org.apache.tools.ant.taskdefs.optional.script.ScriptDef)
for type scriptdef
Could not load class (org.apache.tools.ant.taskdefs.optional.ejb.DDCreator) for
type ddcreator
fileset: Setup scanner in dir /opt/gt4/lib with patternSet{ includes: [*.jar]
excludes: [] }
fileset: Setup scanner in dir /opt/gt4/lib with patternSet{ includes: [*.jar]
excludes: [] }
     [java] Executing '/opt/sun-jdk-1.4.2.10/jre/bin/java' with arguments:
     [java] '-classpath'
     [java] '/home/jerome/Documents/CERN/Health-e-Child/WP5/Globus/tutorial
globus
toolkit:/opt/sun-jdk-1.4.2.10/lib/tools.jar:/opt/gt4/lib/addressing-1.0.jar:/opt/gt4/lib/axis-url.jar:/opt/gt4/lib/axis.jar:/opt/gt4/lib/bootstrap.jar:/opt/gt4/lib/cog-axis.jar:/opt/gt4/lib/cog-jglobus.jar:/opt/gt4/lib/cog-tomcat.jar:/opt/gt4/lib/cog-url.jar:/opt/gt4/lib/commonj.jar:/opt/gt4/lib/commons-beanutils.jar:/opt/gt4/lib/commons-cli-2.0.jar:/opt/gt4/lib/commons-collections-3.0.jar:/opt/gt4/lib/commons-digester.jar:/opt/gt4/lib/commons-discovery.jar:/opt/gt4/lib/commons-logging.jar:/opt/gt4/lib/concurrent.jar:/opt/gt4/lib/cryptix-asn1.jar:/opt/gt4/lib/cryptix.jar:/opt/gt4/lib/cryptix32.jar:/opt/gt4/lib/globus_usage_core.jar:/opt/gt4/lib/globus_usage_packets_common.jar:/opt/gt4/lib/globus_wsrf_tools_test.jar:/opt/gt4/lib/jaxrpc.jar:/opt/gt4/lib/jce-jdk13-125.jar:/opt/gt4/lib/jgss.jar:/opt/gt4/lib/junit.jar:/opt/gt4/lib/log4j-1.2.8.jar:/opt/gt4/lib/naming-common.jar:/opt/gt4/lib/naming-factory.jar:/opt/gt4/lib/naming-java.jar:/opt/gt4/lib/naming-resources.jar:/opt/gt4/lib/opensaml.jar:/opt/gt4/lib/puretls.jar:/opt/gt4/lib/resolver.jar:/opt/gt4/lib/saaj.jar:/opt/gt4/lib/wsdl4j.jar:/opt/gt4/lib/wsrf_common.jar:/opt/gt4/lib/wsrf_core.jar:/opt/gt4/lib/wsrf_core_registry.jar:/opt/gt4/lib/wsrf_core_registry_stubs.jar:/opt/gt4/lib/wsrf_core_samples_authzService.jar:/opt/gt4/lib/wsrf_core_samples_authzService_stubs.jar:/opt/gt4/lib/wsrf_core_samples_counter.jar:/opt/gt4/lib/wsrf_core_samples_counter_stubs.jar:/opt/gt4/lib/wsrf_core_samples_mgmt.jar:/opt/gt4/lib/wsrf_core_samples_mgmt_stubs.jar:/opt/gt4/lib/wsrf_core_stubs.jar:/opt/gt4/lib/wsrf_provider_jce.jar:/opt/gt4/lib/wsrf_test.jar:/opt/gt4/lib/wsrf_test_interop.jar:/opt/gt4/lib/wsrf_test_interop_stubs.jar:/opt/gt4/lib/wsrf_test_unit.jar:/opt/gt4/lib/wsrf_test_unit_stubs.jar:/opt/gt4/lib/wsrf_tools.jar:/opt/gt4/lib/wss4j.jar:/opt/gt4/lib/xalan.jar:/opt/gt4/lib/xercesImpl.jar:/opt/gt4/lib/xml-apis.jar:/opt/gt4/lib/xmlsec.jar:/usr/share/ant-core/lib/ant-launcher.jar:/usr/share/log4j/lib/log4j.jar:/usr/share/xerces-2/lib/xercesSamples.jar:/usr/share/xerces-2/lib/xercesImpl.jar:/usr/share/xerces-2/lib/xml-apis.jar:/usr/share/xalan/lib/xalan.jar:/usr/share/xalan/lib/serializer.jar:/usr/share/junit/lib/junit.jar:/usr/share/antlr/lib/antlr.jar:/usr/share/bcel/lib/bcel.jar:/usr/share/bsh/lib/bsh.jar:/usr/share/commons-beanutils-1.6/lib/commons-beanutils.jar:/usr/share/commons-collections/lib/commons-collections.jar:/usr/share/commons-logging/lib/commons-logging.jar:/usr/share/commons-logging/lib/commons-logging-api.jar:/usr/share/commons-net/lib/commons-net.jar:/usr/share/jakarta-oro-2.0/lib/jakarta-oro.jar:/usr/share/jdepend/lib/jdepend.jar:/usr/share/jsch/lib/jsch.jar:/usr/share/jakarta-regexp-1.3/lib/jakarta-regexp.jar:/usr/share/rhino-1.5/lib/js.jar:/usr/share/jython/lib/jython.jar:/usr/share/ant-core/lib/ant.jar:/usr/share/ant-core/lib/xjavac.jar:/usr/share/ant-core/lib/junit.jar:/usr/share/ant-core/lib/jdepend.jar:/usr/share/ant-core/lib/ant-junit.jar:/usr/share/ant-core/lib/ant-vaj.jar:/usr/share/ant-core/lib/ant-weblogic.jar:/usr/share/ant-core/lib/ant-apache-resolver.jar:/usr/share/ant-core/lib/ant-netrexx.jar:/usr/share/ant-core/lib/ant-nodeps.jar:/usr/share/ant-core/lib/ant-starteam.jar:/usr/share/ant-core/lib/ant-xslp.jar:/usr/share/ant-core/lib/ant-stylebook.jar:/usr/share/ant-core/lib/ant-icontract.jar:/usr/share/ant-core/lib/ant-jmf.jar:/usr/share/ant-core/lib/ant-swing.jar:/usr/share/ant-core/lib/ant-jai.jar:/usr/share/ant-core/lib/ant-trax.jar:/usr/share/ant-core/lib/ant-antlr.jar:/usr/share/ant-core/lib/ant-apache-bcel.jar:/usr/share/ant-core/lib/ant-commons-logging.jar:/usr/share/ant-core/lib/ant-commons-net.jar:/usr/share/ant-core/lib/ant-jdepend.jar:/usr/share/ant-core/lib/ant-jsch.jar:/usr/share/ant-core/lib/ant-apache-log4j.jar:/usr/share/ant-core/lib/ant-apache-oro.jar:/usr/share/ant-core/lib/ant-apache-regexp.jar:/usr/share/ant-core/lib/ant-xalan1.jar'
     [java] 'org.globus.wsrf.tools.wsdl.WSDLPreprocessor'
     [java] '-i'
     [java] '/home/jerome/Documents/CERN/Health-e-Child/WP5/Globus/tutorial
globus toolkit/build/schema/examples/MathService_instance/Math.wsdl'
     [java] '-o'
     [java] '/home/jerome/Documents/CERN/Health-e-Child/WP5/Globus/tutorial
globus toolkit/build/schema/examples/MathService_instance/Math_flattened.wsdl'
     [java] '-p'
     [java] 'MathPortType'
     [java]
     [java] The ' characters around the executable and arguments are
     [java] not part of the command.
fileset: Setup scanner in dir /opt/gt4/lib with patternSet{ includes: [*.jar]
excludes: [] }
fileset: Setup scanner in dir /opt/gt4/lib with patternSet{ includes: [*.jar]
excludes: [] }
Execute:Java13CommandLauncher: Executing '/opt/sun-jdk-1.4.2.10/jre/bin/java'
with arguments:
'-classpath'
'/home/jerome/Documents/CERN/Health-e-Child/WP5/Globus/tutorial globus
toolkit:/opt/sun-jdk-1.4.2.10/lib/tools.jar:/opt/gt4/lib/addressing-1.0.jar:/opt/gt4/lib/axis-url.jar:/opt/gt4/lib/axis.jar:/opt/gt4/lib/bootstrap.jar:/opt/gt4/lib/cog-axis.jar:/opt/gt4/lib/cog-jglobus.jar:/opt/gt4/lib/cog-tomcat.jar:/opt/gt4/lib/cog-url.jar:/opt/gt4/lib/commonj.jar:/opt/gt4/lib/commons-beanutils.jar:/opt/gt4/lib/commons-cli-2.0.jar:/opt/gt4/lib/commons-collections-3.0.jar:/opt/gt4/lib/commons-digester.jar:/opt/gt4/lib/commons-discovery.jar:/opt/gt4/lib/commons-logging.jar:/opt/gt4/lib/concurrent.jar:/opt/gt4/lib/cryptix-asn1.jar:/opt/gt4/lib/cryptix.jar:/opt/gt4/lib/cryptix32.jar:/opt/gt4/lib/globus_usage_core.jar:/opt/gt4/lib/globus_usage_packets_common.jar:/opt/gt4/lib/globus_wsrf_tools_test.jar:/opt/gt4/lib/jaxrpc.jar:/opt/gt4/lib/jce-jdk13-125.jar:/opt/gt4/lib/jgss.jar:/opt/gt4/lib/junit.jar:/opt/gt4/lib/log4j-1.2.8.jar:/opt/gt4/lib/naming-common.jar:/opt/gt4/lib/naming-factory.jar:/opt/gt4/lib/naming-java.jar:/opt/gt4/lib/naming-resources.jar:/opt/gt4/lib/opensaml.jar:/opt/gt4/lib/puretls.jar:/opt/gt4/lib/resolver.jar:/opt/gt4/lib/saaj.jar:/opt/gt4/lib/wsdl4j.jar:/opt/gt4/lib/wsrf_common.jar:/opt/gt4/lib/wsrf_core.jar:/opt/gt4/lib/wsrf_core_registry.jar:/opt/gt4/lib/wsrf_core_registry_stubs.jar:/opt/gt4/lib/wsrf_core_samples_authzService.jar:/opt/gt4/lib/wsrf_core_samples_authzService_stubs.jar:/opt/gt4/lib/wsrf_core_samples_counter.jar:/opt/gt4/lib/wsrf_core_samples_counter_stubs.jar:/opt/gt4/lib/wsrf_core_samples_mgmt.jar:/opt/gt4/lib/wsrf_core_samples_mgmt_stubs.jar:/opt/gt4/lib/wsrf_core_stubs.jar:/opt/gt4/lib/wsrf_provider_jce.jar:/opt/gt4/lib/wsrf_test.jar:/opt/gt4/lib/wsrf_test_interop.jar:/opt/gt4/lib/wsrf_test_interop_stubs.jar:/opt/gt4/lib/wsrf_test_unit.jar:/opt/gt4/lib/wsrf_test_unit_stubs.jar:/opt/gt4/lib/wsrf_tools.jar:/opt/gt4/lib/wss4j.jar:/opt/gt4/lib/xalan.jar:/opt/gt4/lib/xercesImpl.jar:/opt/gt4/lib/xml-apis.jar:/opt/gt4/lib/xmlsec.jar:/usr/share/ant-core/lib/ant-launcher.jar:/usr/share/log4j/lib/log4j.jar:/usr/share/xerces-2/lib/xercesSamples.jar:/usr/share/xerces-2/lib/xercesImpl.jar:/usr/share/xerces-2/lib/xml-apis.jar:/usr/share/xalan/lib/xalan.jar:/usr/share/xalan/lib/serializer.jar:/usr/share/junit/lib/junit.jar:/usr/share/antlr/lib/antlr.jar:/usr/share/bcel/lib/bcel.jar:/usr/share/bsh/lib/bsh.jar:/usr/share/commons-beanutils-1.6/lib/commons-beanutils.jar:/usr/share/commons-collections/lib/commons-collections.jar:/usr/share/commons-logging/lib/commons-logging.jar:/usr/share/commons-logging/lib/commons-logging-api.jar:/usr/share/commons-net/lib/commons-net.jar:/usr/share/jakarta-oro-2.0/lib/jakarta-oro.jar:/usr/share/jdepend/lib/jdepend.jar:/usr/share/jsch/lib/jsch.jar:/usr/share/jakarta-regexp-1.3/lib/jakarta-regexp.jar:/usr/share/rhino-1.5/lib/js.jar:/usr/share/jython/lib/jython.jar:/usr/share/ant-core/lib/ant.jar:/usr/share/ant-core/lib/xjavac.jar:/usr/share/ant-core/lib/junit.jar:/usr/share/ant-core/lib/jdepend.jar:/usr/share/ant-core/lib/ant-junit.jar:/usr/share/ant-core/lib/ant-vaj.jar:/usr/share/ant-core/lib/ant-weblogic.jar:/usr/share/ant-core/lib/ant-apache-resolver.jar:/usr/share/ant-core/lib/ant-netrexx.jar:/usr/share/ant-core/lib/ant-nodeps.jar:/usr/share/ant-core/lib/ant-starteam.jar:/usr/share/ant-core/lib/ant-xslp.jar:/usr/share/ant-core/lib/ant-stylebook.jar:/usr/share/ant-core/lib/ant-icontract.jar:/usr/share/ant-core/lib/ant-jmf.jar:/usr/share/ant-core/lib/ant-swing.jar:/usr/share/ant-core/lib/ant-jai.jar:/usr/share/ant-core/lib/ant-trax.jar:/usr/share/ant-core/lib/ant-antlr.jar:/usr/share/ant-core/lib/ant-apache-bcel.jar:/usr/share/ant-core/lib/ant-commons-logging.jar:/usr/share/ant-core/lib/ant-commons-net.jar:/usr/share/ant-core/lib/ant-jdepend.jar:/usr/share/ant-core/lib/ant-jsch.jar:/usr/share/ant-core/lib/ant-apache-log4j.jar:/usr/share/ant-core/lib/ant-apache-oro.jar:/usr/share/ant-core/lib/ant-apache-regexp.jar:/usr/share/ant-core/lib/ant-xalan1.jar'
'org.globus.wsrf.tools.wsdl.WSDLPreprocessor'
'-i'
'/home/jerome/Documents/CERN/Health-e-Child/WP5/Globus/tutorial globus
toolkit/build/schema/examples/MathService_instance/Math.wsdl'
'-o'
'/home/jerome/Documents/CERN/Health-e-Child/WP5/Globus/tutorial globus
toolkit/build/schema/examples/MathService_instance/Math_flattened.wsdl'
'-p'
'MathPortType'

The ' characters around the executable and arguments are
not part of the command.
     [java] Retrieving document at
'/home/jerome/Documents/CERN/Health-e-Child/WP5/Globus/tutorial globus
toolkit/build/schema/examples/MathService_instance/Math.wsdl'.
     [java] Retrieving document at
'../../wsrf/properties/WS-ResourceProperties.wsdl', relative to
'file:/home/jerome/Documents/CERN/Health-e-Child/WP5/Globus/tutorial globus
toolkit/build/schema/examples/MathService_instance/Math.wsdl'.
     [java] Exception in thread "main" java.lang.VerifyError: (class:
org/apache/xerces/impl/xs/XSAnnotationImpl, method: writeToDOM signature:
(Lorg/w3c/dom/Node;S)V) Incompatible object argument for function call
     [java]     at
org.apache.xerces.impl.xs.traversers.XSDAbstractTraverser.traverseAnnotationDecl(Unknown
Source)
     [java]     at
org.apache.xerces.impl.xs.traversers.XSDHandler.constructTrees(Unknown Source)
     [java]     at
org.apache.xerces.impl.xs.traversers.XSDHandler.constructTrees(Unknown Source)
     [java]     at
org.apache.xerces.impl.xs.traversers.XSDHandler.parseSchema(Unknown Source)
     [java]     at org.apache.xerces.impl.xs.XMLSchemaLoader.loadSchema(Unknown
Source)
     [java]     at
org.apache.xerces.impl.xs.XMLSchemaLoader.loadGrammar(Unknown Source)
     [java]     at org.apache.xerces.impl.xs.XMLSchemaLoader.load(Unknown
Source)
     [java]     at
org.globus.wsrf.tools.wsdl.WSDLPreprocessor.loadSchema(WSDLPreprocessor.java:566)
     [java]     at
org.globus.wsrf.tools.wsdl.WSDLPreprocessor.flatten(WSDLPreprocessor.java:390)
     [java]     at
org.globus.wsrf.tools.wsdl.WSDLPreprocessor.flatten(WSDLPreprocessor.java:430)
     [java]     at
org.globus.wsrf.tools.wsdl.WSDLPreprocessor.main(WSDLPreprocessor.java:257)
      [ant] Exiting /opt/gt4/share/globus_wsrf_tools/build-stubs.xml.

BUILD FAILED
/home/jerome/Documents/CERN/Health-e-Child/WP5/Globus/tutorial globus
toolkit/build.xml:228: The following error occurred while executing this line:
/opt/gt4/share/globus_wsrf_tools/build-stubs.xml:152: Java returned: 1
        at
org.apache.tools.ant.ProjectHelper.addLocationToBuildException(ProjectHelper.java:539)
        at org.apache.tools.ant.taskdefs.Ant.execute(Ant.java:388)
        at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:275)
        at org.apache.tools.ant.Task.perform(Task.java:364)
        at org.apache.tools.ant.Target.execute(Target.java:341)
        at org.apache.tools.ant.Target.performTasks(Target.java:369)
        at org.apache.tools.ant.Project.executeTarget(Project.java:1214)
        at org.apache.tools.ant.Project.executeTargets(Project.java:1062)
        at org.apache.tools.ant.Main.runBuild(Main.java:673)
        at org.apache.tools.ant.Main.startAnt(Main.java:188)
        at org.apache.tools.ant.launch.Launcher.run(Launcher.java:196)
        at org.apache.tools.ant.launch.Launcher.main(Launcher.java:55)
Caused by: /opt/gt4/share/globus_wsrf_tools/build-stubs.xml:152: Java returned:
1
        at org.apache.tools.ant.taskdefs.Java.execute(Java.java:86)
        at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:275)
        at org.apache.tools.ant.Task.perform(Task.java:364)
        at org.apache.tools.ant.Target.execute(Target.java:341)
        at org.apache.tools.ant.Target.performTasks(Target.java:369)
        at org.apache.tools.ant.Project.executeTarget(Project.java:1214)
        at org.apache.tools.ant.taskdefs.Ant.execute(Ant.java:386)
        ... 10 more
--- Nested Exception ---
/opt/gt4/share/globus_wsrf_tools/build-stubs.xml:152: Java returned: 1
        at org.apache.tools.ant.taskdefs.Java.execute(Java.java:86)
        at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:275)
        at org.apache.tools.ant.Task.perform(Task.java:364)
        at org.apache.tools.ant.Target.execute(Target.java:341)
        at org.apache.tools.ant.Target.performTasks(Target.java:369)
        at org.apache.tools.ant.Project.executeTarget(Project.java:1214)
        at org.apache.tools.ant.taskdefs.Ant.execute(Ant.java:386)
        at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:275)
        at org.apache.tools.ant.Task.perform(Task.java:364)
        at org.apache.tools.ant.Target.execute(Target.java:341)
        at org.apache.tools.ant.Target.performTasks(Target.java:369)
        at org.apache.tools.ant.Project.executeTarget(Project.java:1214)
        at org.apache.tools.ant.Project.executeTargets(Project.java:1062)
        at org.apache.tools.ant.Main.runBuild(Main.java:673)
        at org.apache.tools.ant.Main.startAnt(Main.java:188)
        at org.apache.tools.ant.launch.Launcher.run(Launcher.java:196)
        at org.apache.tools.ant.launch.Launcher.main(Launcher.java:55)

Total time: 3 seconds

I don't know if it's a real bug or a configuration problem.
Thank you very much in advance for your help.

Sincerely,
Jerome
------- Comment #1 From 2006-06-22 05:13:11 -------
Created an attachment (id=987) [details]
Complete log file
------- Comment #2 From 2006-08-03 22:46:31 -------
Would you remember what version of xerces you had installed in
/usr/share/xerces-2/? Also, did you have any jar files in
/opt/sun-jdk-1.4.2.10/jre/lib/endorsed?
------- Comment #3 From 2006-08-04 10:36:26 -------
I was unable to replicate this problem but I think it is caused either by
having another version of xerces library in the classpath or in the
jre/lib/endorsed directory. 
I updated the scripts to not to use the classpath (env. property). I hope that
fixes this problem. Please reopen if the problem is still there.
Fixes committed to trunk and globus_4_0_branch.
------- Comment #4 From 2006-08-04 13:29:35 -------
(In reply to comment #2)
> Would you remember what version of xerces you had installed in
> /usr/share/xerces-2/? Also, did you have any jar files in
> /opt/sun-jdk-1.4.2.10/jre/lib/endorsed?
> 

There is nothing in my indorsed directory.
------- Comment #5 From 2006-08-04 13:32:28 -------
Are you still able to reproduce the error? 
------- Comment #6 From 2006-08-04 13:38:17 -------
(In reply to comment #3)
> I was unable to replicate this problem but I think it is caused either by
> having another version of xerces library in the classpath or in the
> jre/lib/endorsed directory. 
> I updated the scripts to not to use the classpath (env. property). I hope that
> fixes this problem. Please reopen if the problem is still there.
> Fixes committed to trunk and globus_4_0_branch.
> 

I think that it was the reason too. But the strange thing is that this jar file
aparently was not in the classpath of the compilation process (see log fle).

Anyway, I have resolved this problem by remove all my curent java versions and
associated jar files, and by installing again only the needed one.

Thanks for your work,
Sincerely.
------- Comment #7 From 2006-08-04 13:39:06 -------
(In reply to comment #5)
> Are you still able to reproduce the error? 
> 

Unfortunatly for you no because of the reinstallation of the system. Sorry.