Bug 3941 - Expired credentials detected - candidate for sec error msg improvements
: Expired credentials detected - candidate for sec error msg improvements
Status: NEW
: Java WS Security
Authentication
: unspecified
: PC Linux
: P3 enhancement
: ---
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2005-11-27 18:15 by
Modified: 2005-11-27 18:16 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-11-27 18:15:42
[rynge@devrandom ~]$ wsrf-query -s
https://mds.globus.org:8443/wsrf/services/DefaultIndexServiceEntry
Error: ; nested exception is:
        GSSException: Expired credentials detected


This is an error we could improve. It is not clear which credentials have
expired and what the possible fix is.

In this case it was just the user proxy, and grid-proxy-init or eqivalent is the
fix.