Bug 2180 - The most trivial bug report ever
: The most trivial bug report ever
Status: RESOLVED FIXED
: GSI C
Credentials and Proxies
: development
: PC Linux
: P3 trivial
: ---
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2004-10-28 14:39 by
Modified: 2008-08-11 14:55 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-10-28 14:39:12
If you run grid-cert-request with the -host option, and you don't have write
permission on the destination directory, you get an error message that looks
like this:

Unable to access /etc/grid-security. Pleas make sure that you have the right to
create files in this directory before running this script.

The word "please" is misspelled.