Bug 1712 - -default should not be required the firs time
: -default should not be required the firs time
Status: ASSIGNED
: Simple CA
Simple CA
: 3.2beta
: PC Linux
: P2 normal
: ---
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2004-04-22 07:52 by
Modified: 2008-08-11 15:50 (History)


Attachments
patch with -inplace changes to order packages in dep order (5.95 KB, patch)
2004-09-01 01:41, Sam Lang
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-04-22 07:52:20
From discuss:

dominux:/grid_install/bin #
/grid_install/setup/globus_simple_ca_1284bf59_setup/setup-gsi
setup-gsi: Configuring GSI security
Installing /etc/grid-security/certificates//grid-security.conf.1284bf59...
Running grid-security-config...
Installing Globus CA certificate into trusted CA certificate directory...
Installing Globus CA signing policy into trusted CA certificate directory...
setup-gsi: Complete
dominux:/grid_install/bin # ./grid-cert-request -host 'my_dns_name'    Can't
find valid CA config files. Please make sure
that you have installed and setup a CA setup package.
------- Comment #1 From 2004-09-01 01:41:56 -------
Created an attachment (id=426) [details]
patch with -inplace changes to order packages in dep order
------- Comment #2 From 2004-09-01 01:44:14 -------
Bah.  That patch was intended for a completely different bug.  Please ignore.